Nowforce system issue
Incident Report for NowForce
Resolved
Issue was resolved and VPN server is back up.
Posted Dec 22, 2021 - 16:03 EST
Update
We are still working on restoring our VPN server, all other NowForce functionalities are working as expected.
The issue was caused by a loss of power that severely affected AWS in the region where most of our solution is hosted. We are working with AWS to resolve the issue as soon as possible.
We will update once the issue will be resolved.
Posted Dec 22, 2021 - 12:02 EST
Update
The system is back up and the Chat feature is also working. We are still experiencing issues with our VPN server, and working to solve it. We will update soon with more details.
Posted Dec 22, 2021 - 09:09 EST
Identified
The system is back up, but we are still experiencing issues with the Chat feature and working to solve it.
We will update soon with more details.
Posted Dec 22, 2021 - 08:53 EST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 08:12 EST
Investigating
We're experiencing an issue with the NowForce system and are currently looking into the issue. We will update soon with more details.
Posted Dec 22, 2021 - 07:52 EST
This incident affected: AWS USA (Dispatcher, API, Dispatch Engine, SMS Gateway, Email Gateway) and Android Application, IOS Application.