NowForce System Issue
Incident Report for NowForce
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 18:30 EDT
Update
We are continuing to investigate this issue.
Posted Oct 07, 2021 - 16:55 EDT
Investigating
We're experiencing an issue with one of our servers and are currently looking into the issue. We will update soon with more details.
Posted Oct 07, 2021 - 16:36 EDT
This incident affected: AWS USA (Dispatch Engine).