Verification is currently underway for the maintenance items.
Posted Sep 24, 2024 - 03:37 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2024 - 03:34 EDT
Update
Intellicene wants to notify you that the release for Symphia NowForce Version 6.2.7 has been rescheduled for Tuesday, Sept 24.
We would like to update you that version 6.2.7 of the server will include an additional feature.
• Enhancement to incident sharing between control centers, where sharing options will be as below: – o Share to any Control Center in the organization – as today. o Automatic sharing to pre-defined Control Centers – Dispatcher has no discretion. o Manual sharing to a limited list of Control Centers.
Intellicene wants to notify you that the release of Symphia NowForce Version 6.2.7 has been scheduled for Sunday, September 22nd.
The content of this release is two important features: • Duplicate Incidents: Added support to merge or cancel duplicate incidents, for better organization and handling of incidents. For more details, visit link below – https://help.nowforce.com/help/Content/User%20Guides/User%20Guide/Dispatcher/tsk_IncidentDuplication.htm • Virtual User Types: We’ve added support for two new user types: o Static Virtual User: Cannot log in to the app or report location, but can be manually dispatched to incidents. This user type consumes a license. o Engaged Virtual User: Cannot log in to the app but can send location via 3rd party integration, and can be manually dispatched to incidents. This user type also consumes a license.
We have a planned maintenance window of two hours. Though we do not expect any down-time during this maintenance window, please be ready for a potential service interruption of up to 30 minutes.