NowForce system issue
Incident Report for NowForce
Resolved
The issue has been resolved in 09:06 am (UTC).
Posted about 1 year ago. Jun 07, 2018 - 05:42 EDT
Monitoring
The system is back working now. We are still monitoring the issue. Will continue updating with more information.
Posted about 1 year ago. Jun 07, 2018 - 05:06 EDT
Update
We are continuing to work on fixing this issue. We expect this issue will be resolved by 12:30.
Posted about 1 year ago. Jun 07, 2018 - 04:45 EDT
Identified
We are still working on this issue, we still have no ETA, but we will update as more information becomes available
Posted about 1 year ago. Jun 07, 2018 - 04:26 EDT
Investigating
We're experiencing an issue with our servers and are currently looking into the issue.
Posted about 1 year ago. Jun 07, 2018 - 04:00 EDT
This incident affected: Dispatcher, API, and Auto Disaptch.