Issue with sending incident statuses from Responder app
Incident Report for NowForce
Resolved
Issue is now resolved and the system is now back to normal operation.
Posted over 1 year ago. Apr 07, 2018 - 03:00 EDT
Identified
There is a current issue with sending incident statuses from the Responder app to the server. We are working on a fix and we will post update once we have an ETA.
Posted over 1 year ago. Apr 07, 2018 - 02:49 EDT