NowForce System issue
Incident Report for NowForce
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 08:15 EDT
Monitoring
The system is back working now. We are still monitoring the issue. Will continue updating with more information.
Posted Sep 22, 2021 - 05:52 EDT
Investigating
We're experiencing an issue with one of our servers and are currently looking into the issue. We will update soon with more details.
Posted Sep 22, 2021 - 05:08 EDT
This incident affected: AWS USA (Dispatch Engine).