NowForce system issue
Incident Report for NowForce
Resolved
This incident has been resolved.
Posted Mar 26, 2018 - 11:20 EDT
Monitoring
The system is back working now. We are still monitoring the issue. Will continue updating with more information.
Posted Mar 26, 2018 - 10:40 EDT
Update
We are still working on this issue. We will update with more Information as soon as possible
Posted Mar 26, 2018 - 10:19 EDT
Update
We are still checking to solve this issue, we will continue updating as more information becomes available.
Posted Mar 26, 2018 - 09:34 EDT
Update
We are still working on this issue. We still have no ETA, but we will update as soon as possible.
Posted Mar 26, 2018 - 09:12 EDT
Identified
We are still working on this issue, we still have no ETA, but we will update as more information becomes available
Posted Mar 26, 2018 - 08:50 EDT
Investigating
We're experiencing an issue with our servers and are currently looking into the issue
Posted Mar 26, 2018 - 08:39 EDT