Nowforce system issue
Incident Report for NowForce
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 11:21 EDT
Monitoring
The system is back working now. We are still monitoring the issue. Will continue updating with more information.
Posted Jun 26, 2020 - 10:17 EDT
Investigating
We're experiencing an issue with our servers and are currently looking into the issue. We will update soon with more details.
Posted Jun 26, 2020 - 09:44 EDT
This incident affected: AWS USA (Dispatcher, API, Dispatch Engine, SMS Gateway, Email Gateway).